Turbobike Web Site www.Turborick.com

Re: [turbobike] Hey fellas

Christer Johansson (christer.johansson@mbox383.swipnet.se)
Sun, 17 Oct 1999 23:12:45 +0200

--------------B9AFEA1C2A4E72687031A08C
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 8bit

Besides the 140 mains ,what have You done to the carbs?
How have You pressurized them?
In CV carbs it is the rpmīs that desides what fuel circuit that is
engaged.
To big mains shouldnīt cause the carbs to "bog" at low revs, and when
under boost a turbo engine isnīt to sensitive to big mains, as long as
youīr
not way off line.

Christer.

RAW ANT skrev:

> I just started putting the finishing touches on my turbo R1 project.
> Now, the problem Im having is that I installed a set of 140 mains in the
> carbs, and It seem to be bogging out at low RPMS . No spunk no get up
> and go until about 6 or 7 grand and then all hell breaks loose. Yea
> after 6 or 7 grand the thing takes off like a rocket. Could it be that
> the bike is running really rich at low RPMs and when the boost comes in
> it leans it back out?The bike came stock with 130s. Any help would be
> greatly appreciated.
>
>    ----------------------------------------------------------------
> RAW M.... F..... ANT



--------------B9AFEA1C2A4E72687031A08C
Content-Type: text/html; charset=us-ascii
Content-Transfer-Encoding: 7bit

Besides the 140 mains ,what have You done to the carbs?
How have You pressurized them?
In CV carbs it is the rpm´s that desides what fuel circuit that is engaged.
To big mains shouldn´t cause the carbs to "bog" at low revs, and when
under boost a turbo engine isn´t to sensitive to big mains, as long as you´r
not way off line.

Christer.

RAW ANT skrev:

I just started putting the finishing touches on my turbo R1 project.
Now, the problem Im having is that I installed a set of 140 mains in the
carbs, and It seem to be bogging out at low RPMS . No spunk no get up
and go until about 6 or 7 grand and then all hell breaks loose. Yea
after 6 or 7 grand the thing takes off like a rocket. Could it be that
the bike is running really rich at low RPMs and when the boost comes in
it leans it back out?The bike came stock with 130s. Any help would be
greatly appreciated.

RAW M.... F..... ANT
  --------------B9AFEA1C2A4E72687031A08C--