Turbobike Web Site www.Turborick.com

Re: [turbobike] Hey fellas

Dave Morrill (david.p.morrill@fairchildsemi.com)
Mon, 18 Oct 1999 09:05:22 -0400

--------------0FBF803AA686BA07CF34826E
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

Hello,
    Stop guessing and spend the $70 bucks on an O2 sensor and guage.
I've
found that tuning without one is really difficult.  I agree with whoever
said
to drop your needles and adjust your pilot screws.  I don't know what
you
have for carbs, but on my Keihin CV's the pilot adjust is a D shaped
screw
head, which you need a special ($150) tool to adjust.  We made one out
of
a piece of brake tubing, just cut off the flare, tap it into a D shape
with a
hammer, and grind the sides down a little bit.  Works great.

Do you have any pics?

    Dave.

RAW ANT wrote:

> I just started putting the finishing touches on my turbo R1 project.
> Now, the problem Im having is that I installed a set of 140 mains in
> the
> carbs, and It seem to be bogging out at low RPMS . No spunk no get up
> and go until about 6 or 7 grand and then all hell breaks loose. Yea
> after 6 or 7 grand the thing takes off like a rocket. Could it be that
> the bike is running really rich at low RPMs and when the boost comes
> in
> it leans it back out?The bike came stock with 130s. Any help would be
> greatly appreciated.
>
>
>    ----------------------------------------------------------------
> RAW M.... F..... ANT

--------------0FBF803AA686BA07CF34826E
Content-Type: text/html; charset=us-ascii
Content-Transfer-Encoding: 7bit

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
Hello,
    Stop guessing and spend the $70 bucks on an O2 sensor and guage.  I've
found that tuning without one is really difficult.  I agree with whoever said
to drop your needles and adjust your pilot screws.  I don't know what you
have for carbs, but on my Keihin CV's the pilot adjust is a D shaped screw
head, which you need a special ($150) tool to adjust.  We made one out of
a piece of brake tubing, just cut off the flare, tap it into a D shape with a
hammer, and grind the sides down a little bit.  Works great.

Do you have any pics?

    Dave.

RAW ANT wrote:

I just started putting the finishing touches on my turbo R1 project.
Now, the problem Im having is that I installed a set of 140 mains in the
carbs, and It seem to be bogging out at low RPMS . No spunk no get up
and go until about 6 or 7 grand and then all hell breaks loose. Yea
after 6 or 7 grand the thing takes off like a rocket. Could it be that
the bike is running really rich at low RPMs and when the boost comes in
it leans it back out?The bike came stock with 130s. Any help would be
greatly appreciated.


RAW M.... F..... ANT

--------------0FBF803AA686BA07CF34826E--