Turbobike Web Site www.Turborick.com

[turbobike] floods when I turn fuel pump on.

Stuart Graves (STUARTGSXR@bigpond.com)
Sun, 24 Oct 1999 17:29:40 +1100

This is a multi-part message in MIME format.

------=_NextPart_000_000E_01BF1E45.5A92A580
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: 7bit

Someone might be able to help me here?.GSX1100F motor,blow thru IHI
turbo,Malpassi fuel pressure regulator(bypass type),Pierberg fuel
pump,return line from reg. back into supply line.The problem Im having is
that using gravity feed and fuel pump off bike idles fine.But as soon as I
turn the fuel pump on it floods,and the next time I start it(pump off again)
it blows petrol smoke out the exhaust.I have a pressure gauge mounted just
before one of the carb sets and i set it to 3psi,and even down to 1.5 psi to
see if it helped,but it keeps flooding! anyone got any ideas?.
Thanks Stuart
ps.Ive got a couple of pictures if anyones interested?

------=_NextPart_000_000E_01BF1E45.5A92A580
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
Someone might be able to help me here?.GSX1100F = motor,blow=20 thru IHI turbo,Malpassi fuel pressure regulator(bypass type),Pierberg = fuel=20 pump,return line from reg. back into supply line.The problem Im having = is that=20 using gravity feed and fuel pump off bike idles fine.But as soon as I = turn the=20 fuel pump on it floods,and the next time I start it(pump off again) it = blows=20 petrol smoke out the exhaust.I have a pressure gauge mounted just before = one of=20 the carb sets and i set it to 3psi,and even down to 1.5 psi to see if it = helped,but it keeps flooding! anyone got any ideas?.
Thanks Stuart
ps.Ive got a couple of pictures if anyones = interested?=20
------=_NextPart_000_000E_01BF1E45.5A92A580--