Turbobike Web Site www.Turborick.com

[turbobike] Fw:

Heavy (heavy@adelphia.net)
Thu, 10 Jun 1999 23:24:31 -0400

This is a multi-part message in MIME format.

------=_NextPart_000_0008_01BEB398.64499F60
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

goodmorning rick, I am  very sorry, but I have a local network with =
about 4 computers through one server, I know that this is how you Spam =
stuff, but I have know choice... thanks=20


----- Original Message -----=20
From: Rick=20
To: heavy@adelphia.net=20
Sent: Wednesday, June 09, 1999 9:59 PM


This is a multi-part message in MIME format.

------=3D_NextPart_000_000D_01BEB29B.B6543700
Content-Type: text/plain;
charset=3D"iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Your message bounced. try it again without help in the subject line

List owner
Turbo Rick


=20
I have an kz1000 with a 1425cc kit 8:1 pistons, stock head, cams, =3D
valves, and a Mr.. turbo draw through that I bought last spring, I got =
=3D
it with a mikuni 42mm hsr carb setup.  this thing runs great riding =3D
around town, but as soon as I go to about 6 pounds or more of boost, I =
=3D
get a lean popping noise out of the exhaust, I have a 240 main jet in it =
=3D
(last year I even ran it without a main jet) and still can't get any =3D
color on the plugs?  am I destined to use an S & S?  the drivability of =
=3D
the mikuni is great, I would hate to lose that....



------=_NextPart_000_0008_01BEB398.64499F60
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
goodmorning rick, I am  very sorry, but I have = a local=20 network with about 4 computers through one server, I know that this is = how you=20 Spam stuff, but I have know choice... thanks 
 
 
----- Original Message -----=20
From: Rick =
To: heavy@adelphia.net
Sent: Wednesday, June 09, 1999 9:59 PM

This is a multi-part message in MIME=20 format.

------=3D_NextPart_000_000D_01BEB29B.B6543700
Content-T= ype:=20 text/plain;
charset=3D"iso-8859-1"
Content-Transfer-Encoding:=20 quoted-printable

Your message bounced. try it again without help = in the=20 subject line
 
List owner
Turbo Rick
 
 
 
I have an kz1000 with a 1425cc kit 8:1 = pistons,=20 stock head, cams, =3D
valves, and a Mr.. turbo draw through that I = bought last=20 spring, I got =3D
it with a mikuni 42mm hsr carb setup.  this = thing runs=20 great riding =3D
around town, but as soon as I go to about 6 pounds = or more of=20 boost, I =3D
get a lean popping noise out of the exhaust, I have a = 240 main jet=20 in it =3D
(last year I even ran it without a main jet) and still = can't get any=20 =3D
color on the plugs?  am I destined to use an S & = S?  the=20 drivability of =3D
the mikuni is great, I would hate to lose=20 that....

------=_NextPart_000_0008_01BEB398.64499F60--